Ruby Refactoring Browser 0.0.2

http://www.kmc.gr.jp/proj/rrb/
Ruby Refactoring Browserのversion 0.0.2が出ました
>* ruby 1.8.xでripperがコンパイルできない問題を修正した
とのことなのであとでいじってみよう.

追記


/usr/lib/ruby/site_ruby/1.8/i386-cygwin/ripper.so: dlsym: Win32 error 127 - /usr
/lib/ruby/site_ruby/1.8/i386-cygwin/ripper.so (LoadError)
from test.rb:2
後でにらめっこしてみますか.

[permalink][contents][page top]